Difference between revisions of "Sound doesn't work - Static noise instead of sound"

From RSWiki
Jump to navigation Jump to search
(New page: {{AdWords}} ===Broken audio in Ubuntu 8.10 Intrepid Ibex?=== Ubuntu 8.10 uses the PulseAudio sound system which may result in audio playback problems with some sound cards. A solution tha...)
 
Line 3: Line 3:
 
===Broken audio in Ubuntu 8.10 Intrepid Ibex?===
 
===Broken audio in Ubuntu 8.10 Intrepid Ibex?===
 
Ubuntu 8.10 uses the PulseAudio sound system which may result in audio playback problems with some sound cards. A solution that worked for me is to go to your System menu, Preferences and Sound to bring up the sound menu and change all settings to use Alsa for playback as shown in the screen shot.
 
Ubuntu 8.10 uses the PulseAudio sound system which may result in audio playback problems with some sound cards. A solution that worked for me is to go to your System menu, Preferences and Sound to bring up the sound menu and change all settings to use Alsa for playback as shown in the screen shot.
 +
 +
[[Image:Soundprops.jpg]]
  
 
Open a terminal console and enter the following to kill Pulse Audio:
 
Open a terminal console and enter the following to kill Pulse Audio:

Revision as of 17:28, 9 November 2008

Template:AdWords

Broken audio in Ubuntu 8.10 Intrepid Ibex?

Ubuntu 8.10 uses the PulseAudio sound system which may result in audio playback problems with some sound cards. A solution that worked for me is to go to your System menu, Preferences and Sound to bring up the sound menu and change all settings to use Alsa for playback as shown in the screen shot.

Soundprops.jpg

Open a terminal console and enter the following to kill Pulse Audio:

pulseaudio -k

Now enter the following to reload Alsa:

sudo alsa force-reload

Your audio playback should now work.

Template:AdWords2